danilabarsap02au2
31.03.2022 12:56

Напишите программу и нарисуйте блок-схему. Дано целое число — цена за 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. и блок схему в с

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
megamaximvax
21.03.2021 12:38

Объяснение:

#include <iostream>

using namespace std;

int main () {

   int x;

   string cena;

   setlocale (LC_CTYPE,"Russian");

   cout<<"Введите цену конфет за один кг"<<endl;

   cin>>x;

   for(int i=1; i<=10; i++)  

   {

       cout<<"Цены за"<<i<<"кг"<<i*x<<endl;

   }

   return 0;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота