CawaVlasov
21.10.2020 07:19

ТЕКСТ ЗАДАНИЯ Опишите следующие массивы:
Nu = (45, 78, 8, 9, 23, -12, 67, -15, 7, 54]
Weekday = ['monday', 'tuesday', 'wednesday', 'thursday', 'friday', 'saturday', 'sunday'ı
1. Имена масСИВОВ
2. Количество элементов массивов
3. Чему равно значение Num[6]
4. Чему равно значение Weekday[2]


ТЕКСТ ЗАДАНИЯ Опишите следующие массивы: Nu = (45, 78, 8, 9, 23, -12, 67, -15, 7, 54] Weekday = ['mo

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kindness5
17.04.2022 05:26
var h1,m1,n,d,p,h2,m2: integer;
begin
  write('начало занятий (часы, минуты): ');  readln(h1,m1);
  write('количество уроков: ');  readln(n);
  write('длительность уроков: ');  readln(d);
  write('длительность перемен: ');  readln(p);
  m2:=m1+n*d+(n-1)*p;
  h2:=h1+m2 div 60;
  m2:=m2 mod 60;
  writeln('время окончания занятий: ',h2,' часов   ',m2,' минут');
end.

начало занятий (часы, минуты): 9 30
количество уроков: 4
длительность уроков: 45
длительность перемен: 10
время окончания занятий: 13 часов   0 минут
0,0(0 оценок)
Ответ:
gyulmalievasab
18.10.2021 21:24
1. Записывает введенное пользователем значение в переменную dr
2. integer
3. sqrt(число)
4. var
5. 16
6. 2
7.
function x(a,b,c:integer);
begin
x:=-b+sqr(b)-sqr(4*a*c)*a;
end;
8. 11
9. end.
10. d)
11.
var a,b,c:integer;
result:real;
begin
readln(a,b,c);
result:=(a*b*c)/3;
writeln(result:0:3);
end.
12. real
13. оператор присвоения
14. Присвоить переменной F значение 125
15. write(B); или writeln(B);
16. корень из суммы квадрата х и ста делить на разность а и b умноженной на с
17. с)
18. Нет картинки как образован массив, значит сами решите
19. d)
20. c)
21. c)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота