danilkuzin201
06.06.2023 19:21

Найдите сумму цифр натурального шестизначного числа. Составьте программу в паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
89539123898
24.03.2021 20:22

var N,st,dt,t,s,d,e:integer;

begin

writeln('Введите число');

readln(N);

st:= N div 100000;

dt:= N div 10000 mod 10;

t:= N div 1000 mod 10;

s:= N div 100 mod 10;

d:= N div 10 mod 10 ;

e:= N mod 10;

s:= st+dt+t+s+d+e;

print(s);

end.


Найдите сумму цифр натурального шестизначного числа. Составьте программу в паскаль
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота