Лилия22111048483
11.04.2022 23:01

Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.programiz.com/python-programming/online-compiler/). Кто будет писать чепуху бан!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dianapopoviychuk
25.03.2021 15:05

s = 0

for i in  range(1, 1000 + 1):

   s += i

print(s)

0,0(0 оценок)
Ответ:
15JVC15
25.03.2021 15:05
sum = 0for i in range(1, 1001): sum += iprint(sum)
Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.pro
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота