vikasivak02p08wjc
06.06.2022 10:03

6. Напишите программу нахождения произведения всех нечетных и кратных 3 натуральных чисел в диапазоне от А до В​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЗАЙКА200515
21.07.2022 23:14
Var  n, a, s: real; 
i: integer;
label 1, 2, 3, 4;
begin 
1: 
Writeln('1)Периметр квадрата'); 
Writeln('2)Площадь равностороннего треугольника');
Write('Ваш выбор >>> '); 
Read(n); 
Writeln(''); 
if n = 1 then  
begin   
2: 
Write('Введите площадь кварата >>> '); 
Read(s); 
if s < 0 then  
begin   
Writeln('Некорректный ввод'); 
Writeln(''); 
goto 2; 
end; 
a := Sqrt(s) * 4; 
Writeln(''); 
Writeln('Периметр квадрата >>> ', a);   
goto 4; 
end 
else 
if n = 2 then 
begin   
3: 
Write('Введите периметр равностороннего треугольника >>> '); 
Read(a); 
if a < 0 then  
begin   
Writeln('Некорректный ввод');   
Writeln(''); 
goto 3; 
end; 
s := (sqrt(3) / 4) * Sqr(a/3); 
Writeln('');   
Writeln('Площадь равностороннего треугольника >>> ', s); 
goto 4; 
end 
else 
begin   
Writeln('Некорректный ввод');   
Writeln('');   
goto 1; 
end; 
4: 
Writeln(''); 
Writeln('1)Заного'); 
Writeln('2)Выйти'); 
Write('Ваш выбор >>> '); 
Read(n); 
Writeln('');
if n = 1 then   
goto 1 ;
else   
exit;
end.
0,0(0 оценок)
Ответ:
kimas98
05.04.2020 02:54

1) 50 * 96 = 4800 символов в сообщении которое будем передавать

2) 4800 * 1 байт = 4800 байт информационный объем передаваемого сообщения

3) 29 Кбайт / сек = 29696 байт / сек - скорость передачи данных

4) 4800 / 29696 = 1,62 сек потребуется для передачи сообщения со скоростью 29 Кбайт/сек

Вариант 1 (если скорость 29 кбит/сек

1) 50 * 96 = 4800 символов в сообщении которое будем передавать

2) 4800 * 1 байт = 4800 байт = 38400 бит информационный объем передаваемого сообщения

3) 29 Кбит / сек = 29696 бит / сек - скорость передачи данных

4) 38400 / 29696 = 1,29 сек потребуется для передачи сообщения со скоростью 29 Кбит/сек

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота