Ekaterina090909
10.01.2022 17:17

ФО "Цикл с предусловием" все в Python 1) Составить программу, которая будет выводить на экран таблица умножения чисел 5.

2) Амёба делится каждые два часа. Составить программу, которая будет выдавать количество амёб через 2, 4, ..., 24 часа.

3) Составить программу, которая будет выводить на экран таблицу умножения на введённое пользователем число.

​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Repulse1
26.02.2021 17:40

1) a = 5

i = 0

print(f'Таблица умножения числа {a}')

while i < 10:

 print(f'{a} * {i} = {a*i}')

 i += 1

2)

a = 1

hours = 2

while hours <= 24:

 print(f'Через {hours}ч количество амеб будет равно {a * 2}')

 a *= 2

 hours += 2

3)

a = int(input())

i = 0

print(f'Таблица умножения числа {a}')

while i < 10:

 print(f'{a} * {i} = {a*i}')

 i += 1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота