kravcukpolap08qwd
18.01.2022 16:09

Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
алия270
29.03.2021 13:23

var

 a, b:integer;

 s, x : real;

begin

 write('Введите значения a и b: ');

 readln(a, b);

 write('Введите шаг вычислений s: ');

 readln(s);

 x:=a;

 while x<=b do begin

   writeln ('x = ', x, '   y = ', 4*x-1);

   x:=x+s;

 end;

end.

Результат:


Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - це
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота