yuliav1801
11.08.2020 01:20

Написать программу, составить алгоритм заполнения массива десятью случайными целыми числами, каждое их которых лежит в пределах до 200. найти максимальное и минимальное из этих чисел, а также позиции, в которых они расположены. массив вывести на экран. заранее !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sofiya1509
17.06.2020 12:12

clrscr;
randomize;
for i:=1 to 10 do
begin
a[i]:=random(201);
write(a[i],' ');
end;
max:=a[1]; min:=a[1];
for i:=1 to 10 do
begin
if a[i]>max then
begin
max:=a[i]; m:=i;
end;
if a[i]<min then
begin
min:=a[i]; n:=i;
end;
end;
writeln;
writeln('max=',max,'(nomer ',m,');');
writeln('min=',min,'(nomer ',n,');');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота