tata15711
27.01.2023 00:21

Дан одномерный массив состоящий из 10 элементов.найти произведение этих 10 элементов(составить программу на языке паскаль).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Katyakat20050904
17.06.2020 12:23

const n=10

var a:array [1..n] of integer;

pups:longint;

i: byte;

begin

pups:=1;

for i:=1 to n do

read (a[i]);

pups:=pups*a[i];

end;

writeln (pups);

end.

 

0,0(0 оценок)
Ответ:
Riddlemethis
17.06.2020 12:23

var

a:array [1..10] of integer;

i:integer;

p:longint; 

begin

randomize;

p:=1; 

for i:=1 to 10 do begin

a[i]:=random(10)+1;

write (a[i]:3);

p:=p*a[i]; 

end;

writeln;

writeln ('Proizvedenie: ',p);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота