Арукаа11
01.06.2022 19:23

Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ДаниилВолоснов
17.06.2020 12:24

var

n:integer;

begin

write ('Number: ');readln(n);

if n>0 then writeln ('Число положительное') else

if n<0 then writeln ('Число отрицательное') else writeln ('Ноль');

readln;

end. 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
Aresn
17.06.2020 12:24

Program Fom01;

USES CRT;

Var x:Integer;

begin

Writeln('введите число x');

Readln(x);

If x>0 then

Writeln('положительное');

Else

If x<0 then

Writeln('отрицательное');

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота