Войти
Регистрация
Спроси ai-bota
zufa11
07.05.2020 09:55
Какое значение имеет переменная S после завершения выполнения в программе? var
i,s:integer;
begin
s:=0;
i:=0
repeat
inc(i);
s:=s+I;
until(i>10);
write(s);
end.
A) 5050
B) 55
C) 5.5
D) 505
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Devyshkaleto2017
06.09.2022 02:48
Дан целочисленный массив a. найти в нем два наименьших элемента....
аленкатв3
01.04.2021 10:54
Составить программу на языке паскаль. дана целочисленная прямоугольная матрица. найти количество строк, среднее арифметическое элементов которых меньше заданной величины....
Андрюша1789
01.04.2021 10:54
За 33 секунд передаётся информация занимающая 40 страниц по 7920 символов на каждой. каждый символ весит 8 бит .какую скорость передачи информации имеет данный модема?...
Ediнорог
01.04.2021 10:54
Задан одномерный массив k[n]. создать одномерные массивы l и m. массив l будет содержать четные элементы массива k, а массив m - нечетные....
Egor456803
18.01.2020 14:37
1. На ленте машины Тьюринга содержится последовательность символов “+”. Напишите программу для машины Тьюринга, которая каждый второй символ “+” заменит на “–”. Замена...
savkinaveronika
03.01.2022 07:01
3 Что произойдет, если конструктор копирования определенного класса получит свой аргумент по значению, а не по ссылке? a. Никаких изменений. б. Деструктор будет немедленно...
vmse90
26.02.2021 08:29
Нигяр, чтобы сделать перестановку вкомнате, решиласоздать её модель.Какие признакиобъекта-оригинала«шкаф» являютсясущественными с точкизрения этой задачи?...
асема2005
05.04.2021 04:32
X=(AV B)(B V C) V AB. ВС-отрицание там. решить...
milka20182
22.03.2020 23:11
ОЦЕНИВАНИЕ по итогом ВТОРОГО ПОЛУГОДИЯ ИНФОРМАТИКА І вариант VІІ класс 06. 2021 0.1. Welbeckelalleged Glypay 1. Пронумеруйте в правильной последовательности. (46)...
Gelmi
03.04.2020 18:42
Какая принципиальная разница при рисовании в графических редакторах с мыши или стилуса на графическом планшете....
Ответ:
ЗдаровАаА
31.03.2021 14:27
говорить 505
Объяснение:
Мне тоже нужен ответ этого задание
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота