Nasya156
15.09.2020 15:22

Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в паскале)

Складіть програму обчислення добутку двох найбільших із трьох введених із клавіатури чисел. (в паскалі)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natgaleeva82
01.04.2021 19:49

var a,b,c:real;

begin

 writeln('Введите 3 числа');

 readln(a,b,c);

 if a>b then

   if b>c then

     writeln(a*b)

   else

     begin

     writeln(a*c);

     end

 else

   begin

   if a>c then

     writeln(a*b)

   else

     begin

     writeln(b*c);

     end;

   end;

end.


Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота