idima123
03.10.2021 12:07

Составьте программу на вычисление кинетической энергии, если известны масса ученика и его скорость. При вводе значений 0 для переменных массы и скорости, программа выводит сообщение «Введите корректные значения». Вывод производить в label2.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
какулькаТВ
01.01.2020 03:24

1)К системному ПО относятся:

операционные системы (эта программа загружается в ОЗУ при включении компьютера)

программы – оболочки (обеспечивают более удобный и наглядный общения с компьютером, чем с командной строки DOS, например, Norton Commander)

операционные оболочки – интерфейсные системы, которые используются для создания графических интерфейсов, мультипрограммирования и. т.

Драйверы (программы, предназначенные для управления портами периферийных устройств, обычно загружаются в оперативную память при запуске компьютера)

утилиты (вс или служебные программы, которые представляют пользователю ряд дополнительных услуг)

2) OpenOffice - это программа для работы с офисными документами

3) в него входят такие приложение как: Writer-(текстовый редактор),

Calc - электронные таблицы,Draw – графический редактор,Base – поддержка работы с базами данных,Math- формульный редактор.

5)Calc - это модуль электронных таблиц, позволяющий обрабатывать и визуализировать табличные данные. В электронную таблицу можно вводить данные, обычно числовые, и затем манипулировать этими данными для получения определенных результатов.

6)строки - цифрами, столбцы - английскими буквами, затем удвоенными, утроенными и так далее.

7)Выделяем таблицу и переходим в меню Данные – Сводная таблица.

Теперь необходимо выбрать источник данных. Используем выделенную ранее таблицу (ставим отметку напротив пункта «Текущее выделение»

8)Установив OpenOffice.org и запустив текстовый редактор или программу для работы с электронными таблицами, вы увидите привычный интерфейс с теми же пунктами меню и панелями инструментов. В пунктах "Сервис", "Формат", "Правка"

0,0(0 оценок)
Ответ:
Ikramhaus221
08.05.2021 14:45
1. Для цикла For

var
  x,n,p:longint;
  i:integer;
begin
  readln (x,n);
  p:=1;
  for i := 1 to N do
    p:=p*x;
  writeln(x,' в степени ',n,' равно ',p );
end.

2. Для цикла While
var
  x,n,p:longint;
  i:integer;
begin
  readln (x,n);
  p:=1;
  i:=1;
  while i<=n do begin
    p:=p*x;
    i:=i+1;
  end;
  writeln(x,' в степени ',n,' равно ',p );
end.

3. Для цикла Repeat

var
  x,n,p:longint;
  i:integer;
begin
  readln (x,n);
  p:=1;
  i:=1;
  repeat
    p:=p*x;
    i:=i+1;
  until i>n;
  writeln(x,' в степени ',n,' равно ',p );
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота