Dariya078
05.12.2022 19:00

Напишите программу, которая запрашивает пятиразрядное число и выводит цифры данного числа в обратном порядке Sample Input 1:

12345
Sample Output 1:

54321
Sample Input 2:

98760
Sample Output 2:

06789

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
moderator14
08.03.2021 22:00

#include <iostream>

#include <string>

using namespace std;

int main(){

string s;

cin >> s;

reverse(s.begin(),s.end());

cout << s;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота