latuk27
03.07.2022 09:13

Задание: 7
1. Составить программу для нахождения значения
выражения: k=10n +5m
2. п школьников делят к яблок поровну, неделящийся
остаток остается в корзинке. Сколько яблок достанется
каждому школьнику?

Составить программу для нахождения значения выражения:k=10n³+5m²​


Задание: 71. Составить программу для нахождения значениявыражения: k=10n +5m2. п школьников делят к

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АхМеД2233
09.10.2021 00:53
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 //несет меня в эту сторону...   #include "stdafx.h" #include <iostream> #include <cstring> #include <string> int main() { using namespace std;   char name[15]; cout << "what is you first name7 "; cin.get(name, 15).get(); char name2[15]; cout << "what is your last name? "; cin.getline(name2, 15); enum tipenum {A,B,C,D,F}; tipenum p_enum; cout << "what letter grade do you deserve? "; cin >> p_enum; int g; g = p_enum + 1; p_enum = tipenum(g);   short age; cout << "what is your age? "; cin >> age; cout << "name: " << name2 << ", " << name << endl; cout << "grade: " << p_enum << endl; cout << "age: " << age << endl; return 0; }
0,0(0 оценок)
Ответ:
NarGog
13.05.2022 04:55

ответ подобран нейросетью

Получить доступ к ответу

1.Такие признаки обособленных членов предл. являются ключевыми:  

   в) интонация обособления, относительная самостоятельность, грамматическая связь с разными членами предложения, особая значимость высказывания.  

2. Такое предложение имеет в своём составе обособленное определение:  

    а) Судя по тому что соседи прозвали Шамета «дятлом» надо думать что он был худ остронос и из-под шляпы у него всегда торчал клок волос, |похожий на хохол птицы|.    

3. Столько обособленных обстоятельств в данном предложении  

«Не следует подходить к произведению искусства предвзято, |исходя из устоявшегося «мнения», из моды, из взглядов своих друзей| или

|отталкиваясь от взглядов недругов|.  

    б) два

4. На месте таких цифр следует поставить запятые в предложении  

«Возница и предупредил пассажиров, (2) что,(3) кроме огарка в жестяном фонаре,(4) свечей больше нет»:  

   г) 2, 3,4.  

5. Такое предложение осложнено обособленным членом со значением уточнения:  

    б) Подрастающему человеку, мальчику или девочке, хочется поскорее стать взрослым самостоятельным.  

 

6. Предложение с грамматической ошибкой:  

    а) Случайность добиться цели, совершая важные открытия.    

7. Предложение без грамматической ошибки:  

    г) Хозяйка дома, очень остроумная и живая, всегда передавала чужие разговоры постояльцам.  

8. Верное продолжение предложения

    Приходя в этот музей,  

    б) замечаешь, что на душе становится спокойно.  

9. Предложение без речевой ошибки.  

     в) Связь с родными, уехавшими в дальние края, не прерывается.  

10. В таком предложении введение обособленного оборота будет неуместным:

     г) Многие мечтают, но не всем удаётся претворить свою мечту в жизнь.  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота