tayatoadvel
23.11.2022 12:46

1. написать программу, которая будет распечатывать все числа в промежутке от 20 до 150, которые делятся на число 5. 2. написать программу, которая будет распечатывать все числа в промежутке от 45 до 200, которые делятся на число 8.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Павел9641
18.06.2020 01:55

На Python:

1.)

for i in range(20, 151):

   if i % 5 == 0:

       print(i)

2.)

for i in range(45, 201):

   if i % 8 == 0:

       print(i)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота