Аха555
24.12.2021 02:43

Решать массивом. найти сумму элементов, принадлежащих промежутку от а до в (а и в вводить с клавиатуры). составить программу

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sherstev
24.05.2020 15:09

Program n1;
Uses CRT;
Const n=20;
Var m: array[1..n] of integer;
i,a,s,b: integer;
begin
ClrScr;
Randomize;
For i:=1 to n do
begin
m[i]:=random(50);
write(m[i]:3);
end;
writeln;
writeln('Введите A и B');
readln(a,b);
For i:=a to b do
s:=s+m[i];
writeln('Сумма равна ',s);
readln
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота