LiamPeyn
15.03.2021 18:31

Напишите программу вычисления значения функции y= √(x-2)/((x-3)(x-5)) для любого x, введенного с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hers25
10.04.2021 17:48

Program chisla;

var y,x,a,b,c,d,e: real;

begin

ReadLn(x);

a:=x-3;

b:=x-5;

c:=a*b;

d:=x-2;

e:=sqrt(d);

y:=e/c;

WriteLn (y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота