Войти
Регистрация
Спроси ai-bota
малина106
12.11.2020 14:17
Заполните массив A первыми N натуральными числами, начиная с X. язык Кумир
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ilyavazhnov1995
28.12.2020 18:55
C) abs(a)*b; D) a/b.8. Ввод данных с клавиатуры осуществляется с оператора:А) write, writelnB) printC) inputD) math9. Выберите правильный вариант вывода на экран значения...
DedSToporom
08.09.2020 03:49
Нужно составить программу Очень...
Gufka965
06.04.2020 02:39
Скласти програма на мові java script яка б отримувала від користувача по черзі їхню суму середне значення 2 х чисел і найбільше з 2х чисел...
clara2200
17.11.2021 01:11
Алфавит племени Мульти состоит из 16 букв. Какое кол-во информации несёт во привет! Как дела?...
malina804
28.09.2020 22:11
Определите значение переменной b после выполнения фрагмента алгоритма:...
Ivan700
26.07.2020 05:43
Почему нельзя для выравнивания по центру использовать пробелы в начале строки...
valeevinsaf
26.07.2020 05:43
Дайте словесное описание алгоритма сложения двух обыкновенных дробей a/b и c/d...
папа336
26.07.2020 05:43
Загадано слово из 10 букв. вы просите открыть пятую букву. вам ее открыли. сколько информации вы получили?...
марс55
15.03.2022 00:00
Найдите и исправьте ошибки в записи программы program 1; write writeln ( с вами говорит компьютер ); end...
marinapizdec
07.03.2020 04:53
Найдите значение выражения: 301260 : 15 - 425 : (112 - 87) * 12 =? только побыстрее...
Ответ:
August12345
11.03.2021 20:00
ответ: readln(x);
for i:=1 to n do begin
a[i]:=x+i-1;write(a[i]:3);
end;
end.
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота