plalbina
12.04.2021 03:33

, python Используя оператор while напишите программу, которая выводит сумму всех
четных чисел в диапазоне от 1 до 9,

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alena26vl
14.03.2021 10:00

s = 0

x = 2

while x <= 9:

   s += x

   x += 2

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота