Usdied
27.05.2021 08:47

Напишите программу на C ++, которая принимает число в качестве входных данных и печатает свою таблицу умножения до 10.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vladd010703
14.03.2021 11:20

#include <iostream>

#include <conio.h>

 

using namespace std;

int main()

{

    setlocale(LC_ALL,"RUS");

    int n = 0;

    do{

        system("CLS");

    cout << "Ââåäèòå öåëîå ÷èñëî: ";

    cin >> n;

    for(int i = 1; i <= 10; i++){

            cout << n << " * " << i << " = " << n*i << endl;

            }

    n = getch();

         }while(n != 27);

    return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота