tank243188
21.11.2021 19:15

С++
Напишите программу, которая печатает все числа от 0 до 10, кроме 5 и 2.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oleg410
14.03.2021 11:40

#include <iostream>

 

using namespace std;

 

void F(int n)

{

   if (n < 1)

       return;

   else

       cout << n << " ";

   F(n - 1);

}

 

int main()

{

   int n;

   cout << "Enter a quantity of numbers:\n";

   cout << "n = ";

   cin >> n;

   cout << "Target sequence:\n";

   F(n);

   cout << "\n";

   system("pause");

   return 0;

}

0,0(0 оценок)
Ответ:
J22UKR
14.03.2021 11:40

#include <iostream>

using namespace std;

int main()

{

int a1, a2, a3, a4, a5, a6,a7,a8;

a1=1;

a2=a1+2;

a3=a2++;

a4=a3+2;

a5=a4++;

a6=a5++;

a7=a6++;

a8=a7++;

cout << a1 << " " << a2 << " " << a3 << " " << a4 << " " << a5 << " " << a6 << " " << a7 << " " << a8;

return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота