fgugjxg
01.02.2023 07:45

2. нужно только написать программу на языке pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lesa18
18.06.2020 10:52

program raf105;

var x,y: integer;

begin

x:= 13;

y:= 2;

while y < 12 do

if y<=x

 then begin

   x:= x-3;

   y:= y*2;

 end

 else begin

   y:= y-3;

   x:= x*y;

 end;

writeln(x);

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота