zhekabigboss
23.11.2022 03:50

Написать программу, которая считывает с экрана монитора целое число (ввод числа выполнить с пояснением) и выводит сообщение, положительное ли это число.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
никнейм85
15.03.2021 17:00

#include <iostream>

using namespace std;

int main(){

int k;

cin >> k;

k > 0 ? cout << "Positive" : cout << "Non-positive";

}

0,0(0 оценок)
Ответ:
Mosi23
15.03.2021 17:00

t=int(input("Введи любое число а я определю положительное оно или нет"))

if t>0:

   s="Положительное"

   print(s)

elif t < 0:

   s = "Отрицательное"

   print(s)

elif t == 0:

   s = "Это ноль"

   print(s)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота