artumko04
23.02.2020 18:24

Напишите программу. Массив состоит из 5 элементов. Его необходимо заполнить рандомными числами от -40 до 40. Найти сумму четных индексов массива (номера четных домиков). Вывести эти элементы и сумму.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sos130
14.04.2021 18:05

import random

num = []

result = 0

for i in range(5):  #Заполняем список рандомными числами

   value = random.randint(-40, 40)

   num.append(value)

for i in num:   #Находим сумму четных цифр

   if i % 2 == 0:

       result += i

print(num)

print(result)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота