natalichexova
07.09.2022 18:24

Задание 2. Написать программу для вычисления площади прямоугольника! без спама ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ewvyevs
18.03.2021 07:10

Объяснение:

var a, b:integer;

begin

writeln ('Введите стороны a и b');

writeln ('Введите сторону a');

readln (a);

writeln ('Введите сторону b');

readln (b);

writeln;

writeln ('Периметр = ', (a+b)*2);

writeln ('Площадь = ', a*b);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота