lenawer
04.06.2023 05:08

Напишите программу, которая выводит на экран значение n! включая следующую функцию function factorial (n: integer): integer; var p,i: integer; begin p: =1; for i: =1 to n do p: =p*i; factorial: =p; end;

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vikylilaha
18.06.2020 16:16
Var n:integer;
      ch:char;
function factorial (n:integer):longint;
  var p,i:integer; 
  begin 
    p:=1;
    for i:=1 to n do p:=p*i; 
    factorial:=p;
end;
begin
    write ('N = ');
    readln (n);
    writeln ('Factorial: ',factorial(n));
    readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота