дошикестдошик
27.01.2020 09:48

Дано целое число,написать программу которая возводит в квадрат последнюю цифру в записи числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kotenok052000
18.06.2020 18:41
CLS
a:
INPUT a
IF INT(a)<>a THEN PRINT "не может быть": GOTO a
b=a-10*INT(a/10)
c=b^2
PRINT c
END
0,0(0 оценок)
Ответ:
Августина3008
18.06.2020 18:41
Pascal:
var n:longint;
begin
  write ('N = ');
  readln (n);
  writeln (sqr(n mod 10));
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
   int n;
   cout <<"N = ";
   cin >>n;
   cout <<n%10*n%10 <<endl;
   return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота