StasuxaStasyan
28.02.2023 04:18

Составить программу для вычисление суммы ТОЛЬКО ЧЕТНЫХ цифр числа pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MikasaHasegava
07.04.2020 21:18

program max_elementarray ;

var i, max : integer ;

    a : array [1..10] of integer;

begin

    for i : = 1 to 10 do

          begin

              readln(a[i]);

          end;

    max : = a[1];

    for i : = 2 to 10 do

          if a[i]> max then max : = a[i];

    writeln('max element of array = ',max) ;

    readln ;

end.

0,0(0 оценок)
Ответ:
vladimirko0909
02.06.2020 23:02

i'm going to read a lot of books this year. я собираюсь прочесть много книг в этом году.

we hope you will solve all your problems soon. мы надеемся, что вскоре ты решишь все свои проблемы.

when everyone took their places my grandmother said "well, now listen to stories". когда все заняли свои места, моя бабушка сказала: "ну, теперь послушайте ".

i will try to answer all your questions. я постараюсь ответить на все твои вопросы.

we're going to discuss this buisness plan with our partners. мы собираемся обсудить этот бизнес-план с нашими партнёрами.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота