aalenka471
04.05.2021 11:31

Напишите программу, находящую высоту
равностороннего треугольника. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VLADBERYYYYYYY
28.04.2021 11:42

Объяснение:

var

 a, h : Double;

begin

 Read(a);    // считываем длину стороны треугольника

 h := a*sqrt(3)/2;

 writeln('Высота равностороннего треугольника =', FloatToStr(h));

end;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота