helpmepleasehelpls
07.03.2022 05:13

Составить программу вычисления следующего выражения: z=x^2+54x-58, если x<0 и z=x^2-4x*8 если x >=0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xomahgf
19.04.2021 18:40

ответ

1-ТЕЛЕФОН

в целом, и в особенности, — электромагнитного излучения как самих телефонов, так и базовых станций, широко обсуждается, и в настоящее время в этой области проведено огромное количество экспериментальных и теоретических изысканий, опубликованных в ведущих научных международных изданиях.

Так, к настоящему времени ресурс «EMF-portal» Исследовательского центра по биоэлектромагнитным взаимодействиям Университета-госпиталя Ахена (Германия) среди 29000 научных публикаций на тему биологических эффектов разных видов электромагнитного излучения насчитывает более 1300 экспериментальных и более 300 эпидемиологических исследований, связанных с биологическими эффектами излучения мобильных телефонов.

2-КОМПЬЮТЕР

По сути дела только длительная работа за компьютером может оказать существенное влияние на здоровье человека.

Рассмотрим основные аспекты длительной работы за компьютером:

1. Работающий за компьютером человек длительное время должен сохранять относительно неподвижное положение, что негативно сказывается на позвоночнике и циркуляции крови во всем организме (застой крови). При длительных нарушениях циркуляции крови нарушается питание тканей и повреждаются стенки сосудов, что в свою очередь приводит к их необратимому расширению. Такое расширение сосудов наблюдается, например, при геморрое.

2. Чтение информации с монитора вызывает перенапряжение глаз. Возникает это главным образом потому, что во время чтения с монитора расстояние от текста до глаз постоянно остается одним и тем же, из-за этого мышцы глаз, регулирующие аккомодацию, находятся в постоянном напряжении. Со временем это может привести к нарушению аккомодативной глаз и, следовательно, к нарушениям зрения.

А ТРЕТИЙ САМ ВЫБЕРИ И НАПИШИ

 

Объяснение:

0,0(0 оценок)
Ответ:
babka5
03.12.2021 07:28

var a,b,c:integer;
begin
readln(a,b,c);
if (a>b) and (a>c) and (b>c) then writeln('c=',c,'b=',b,'a=',a) else
if (b>a) and (b>c) and (a>c) then writeln('c=',c,'a=',a,'b=',b) else
if (c>a) and (c>b) and (b>a) then writeln('a=',a,'b=',b,'c=',c) else
if (a>b) and (a>c) and (c>b) then writeln('b=',b,'c=',c,'a=',a) else
if (b>a) and (b>c) and (c>a) then writeln('a=',a,'c=',c,'b=',b) else
if (c>a) and (c>b) and (a>b) then writeln('b=',b,'a=',a,'c=',c) else
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота