whatareyoudoing
13.01.2020 05:34

Посчитать в Python 3.7.4
(5*n!)/((2n +1)!)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
progames2002
23.05.2021 00:11

Тут используется собственная функция для нахождения степени числа.

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int powerFunction(int, int);

int main()
{
   int number, power;

   cout << "Enter A: ";
   cin >> number;
   cout << "Enter N: ";
   cin >> power;

   cout << number << " to the power of " << power
      << " = " << powerFunction(number, power) << endl;

   return 0;
}

int powerFunction(int n, int p)
{
   int temp = 1;

   for(int i = 0; i < p; i++)
   {
      temp *= n;
   }

   return temp;
}


Составить программу вычеслений степени числа а с натуральным показателем n.
0,0(0 оценок)
Ответ:
80zumani
19.08.2022 11:32
1. Внутреннюю — оперативную и внеш¬нюю — долговременную
2. Управление устройствами и задачами
3. Красный, зеленый, синий
4. Целые числа в памяти компьюте¬ра это:
Дискретное и конечное множество
5. Контроллер
6. Передача данных, передача адресов

7. D

8. Прикладные программы общего назначения и специализированные программы
9. Главная формула информатики?
2i = N
16i = N
2f = Z
2i = M

10. Прикладные программы и системные программы

11. К основным типам устройств оперативной памяти относятся?
Динамическая и статическая память
12. Компьютер
13. Какой универсальный звуко¬вой формат файлов используется для сохранения звука без потерь?
WAV

14. Множество целых чисел в компьютере дискретно, конечно, ограничено

15. В памяти компьютера числа хранятся?
В двоичной сис¬теме счисления

16. Архитектура персонального компьютера это?
Общие принципы построения компьютера

17. Как называется инструмент для работы профессиональных программистов?
Многопользовательские и многозадачные системы программирования

18. Какой термин считается правильным о представлении о множестве целых чисел в математике?
Множество целых чисел дискретно, бесконечно, неограниченно

19. Текстовая информация уже дискретна и состоит из?
Отдельных знаков

20. Какую графику применяют при разработке электронных и полиграфических изданий?
Векторная
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота