маша3054
06.12.2021 09:26

Составить программу для вычисления количества чисел, кратных 7 промежутке от 10 до 80.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oleg120906
31.03.2021 17:50

#Python

counter = 0

for i in range(10,81):

   if i % 7 == 0:

       counter += 1

print(s)

0,0(0 оценок)
Ответ:
Timoxa565
31.03.2021 17:50

Dim num As Integer

For i = 10 to 80

If i mod 7 = 0 Then

num += 1

End If

Next i

Console.WriteLine(num)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота