shulyakovatati
20.04.2020 05:39

Написать программу с while, которая будет выводить натуральные числа пока не введут 0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Minikotik2007
02.05.2021 10:59

Відповідь:

i = int(input())

while i <= 9:

   if i == 0:

       print("Вы ввели 0 The End")

       break

   i = int(input())

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота