sasha33427
13.02.2021 06:36

Составить программу, вычисляющую сумму первых 30 натуральных чисел кратных 5
Pascal ABC

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
andriu12252
09.05.2021 00:44

var x,s,c:integer;

begin

while c<>30 do begin

 readln (x);

 if x mod 5=0 then begin

   s:=s+x;

   c+=1;

 end;

 end;

 writeln (s);

end.

P.s. Если с ответом все в порядке, поставь знак лучшего ответа, заранее )

0,0(0 оценок)
Ответ:
qaz160904
09.05.2021 00:44

## SeqGen(30, i -> 5 * i + 5).Sum.Print


Составить программу, вычисляющую сумму первых 30 натуральных чисел кратных 5 Pascal ABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота