Elv26
24.01.2020 10:35

Составить программу, используя цикл-пока (While). Найти сумму нечетных чисел от 7 до 47. Сумму
вывести.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
GoldenAbzud
09.05.2021 18:39

C#:

int sum = 0, i = 7;

           while (i <= 47)

           {

               sum += i;

               i += 2;

           }

           Console.Write("sum = " + sum);  

           Console.ReadKey();

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота