Мальвина1111112
11.04.2021 23:10

Написать программу заполнения двумерного массива данными и вывода его на экран. 1 2 3
1 2 3
1 2 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aleksaprincessa
13.05.2021 11:21

на Python 3

Объяснение:

a=[]

for i in range(3):

  a.append([i for i in range(1,4)])

for i in range(len(a)):

  for z in range(len(a[i])):

      print (a[i][z], end=' ')

  print(end='\n')

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота