ksunavolik
07.02.2022 20:39

Напишите программу, которая выводит день недели, если ввести число этого месяца, этого года

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nadyukov
19.11.2021 19:34
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!

begin
  Writeln(' x   x^2    x^3');
  for var i:=1 to 50 do Writeln(i:3,i*i:5,i*i*i:8);
end.

Результат
 x   x^2    x^3
  1    1       1
  2    4       8
  3    9      27
  4   16      64
  5   25     125
  6   36     216
  7   49     343
  8   64     512
  9   81     729
 10  100    1000
 11  121    1331
 12  144    1728
 13  169    2197
 14  196    2744
 15  225    3375
 16  256    4096
 17  289    4913
 18  324    5832
 19  361    6859
 20  400    8000
 21  441    9261
 22  484   10648
 23  529   12167
 24  576   13824
 25  625   15625
 26  676   17576
 27  729   19683
 28  784   21952
 29  841   24389
 30  900   27000
 31  961   29791
 32 1024   32768
 33 1089   35937
 34 1156   39304
 35 1225   42875
 36 1296   46656
 37 1369   50653
 38 1444   54872
 39 1521   59319
 40 1600   64000
 41 1681   68921
 42 1764   74088
 43 1849   79507
 44 1936   85184
 45 2025   91125
 46 2116   97336
 47 2209  103823
 48 2304  110592
 49 2401  117649
 50 2500  125000
0,0(0 оценок)
Ответ:
Keksic0066
12.11.2021 18:37
1. Я бы снимал видео про мою жизнь. Про все хорошие и не очень моменты, про радости и грусти, это был бы своеобразный личный дневник, и плевать я хотел на то, что таких уже полным полно, я хочу снимать именно про это.
2. Мой канал бы назывался 'МояЖизньТВ'
3. Плюсы:
1. можно заявить о себе и стать известным
2. можно раскрыть в себе некоторые таланты, к примеру, ораторские
Минусы:
1. видео необходимо регулярно выкладывать
2. если ты захочешь закрыть канал, это будет проблематично для подписчиков, ждущих новые видео.
4. Я буду относиться к своему каналу хорошо, у меня не будет рекламы в видео, видео будут выкладываться раз в два-три дня.
5. Они бы стали ко мне лучше относиться, подписались бы ко мне на канал, у меня бы появились новые друзья.

Всё сделано лично мной. Копирование запрещено©
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота