dimasikkas39
07.05.2020 16:57

Составить программу-тренажер «устный счет от 10 до 100», предъявляющую пользователю поочередно примеры на проверку навыков устного счета и проверяющую правильность вычисления пользователем. программа должна выводить на экран произвольные два двузначных числа и знак «+» или «-» между ними. потом пользователь должен ввести свой ответ, а программа проверяет правильность вычислений.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bonusalixova
19.06.2020 09:50

Begin

A :=random(100);

B :=random(100);

If 50>random(100) then ch:='+'

Else ch:='-';

Write(a,ch,b);

Read(o);

If (ch='+' and a+b=o) or (ch='-' and a-b=o) then write('ok')

Else write('wrong');

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота