121e312r3214
27.07.2020 20:18

Написать программу на Паскале для решения следующей задачи: Дан треугольник. Вычислить площадь треугольника по известным сторонам. Длины сторон задать с оператора ввода самостоятельно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
avrorasergeev
15.05.2021 12:25

free Pascal

Объяснение:

var

a, b, c : integer;

s, p : double;

begin

 writeln('Input a, b, c :');

 readln(a, b, c);

 p := (a+b+c)/2;

 s := sqrt(p*(p-a)*(p-b)*(p-c));

 writeln();

 writeln('S=',s:2:2);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота