dron1131
04.11.2021 09:12

Написать программу на авс.net паскале которая высчитывает произведение первых n-чисел ряда p=2/3*2/5*2/7*..*2/2i+1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
5класс75
19.06.2020 13:23

Var i,n:integer;

P:=real;

Begin

Read(n);

P:=1.0;

For i:=1 to n do

Begin

P:=p*2/(i+1);

End;

Write (p);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота