Mizuki1111
07.03.2021 07:23

3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сумму всех чисел от 1 до 1000.​


3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сум

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Uliana44441
26.04.2021 09:10

program schet;

var summa, i: longint;

begin

summa:=0;

for i:=1 to 1000 do summa:= summa + i;

write(summa);

end.

Объяснение:

Надеюсь , удачи!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота