екатерина699
13.06.2021 21:03

2.    Напишите программу,  которая определяет сумму четных чисел. Входные данные: 3 , 12, 8, 7, 2
Выходные данные 22​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ник030303
26.04.2021 10:40

Python

a=[ 3 , 12, 8, 7, 2]

s=0

for i in a:

 if i%2==0:

     s=s+i

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота