kfisatidi
30.03.2022 23:13

1) Напишите программу, которая с цикла подсчитывает сумму всех четных чисел от 5 до 25. Можете подсказать, где здесь ошибка? #include
using namespace std;
void chislo (int i, int summa=0)
{
if (i%2==0)
{
summa=summa+i;
}
}
int main ()
{
int i=5; i<=25; i++;
int summa;
cout<<"summa vseh chetnih chisel="< return 0;
}

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
c1Darkness1c
04.12.2021 09:48
Барабан - подача сигнала звуком,
костер - передача информации (сигнала опасности) через дым от костра, 
марка - приклеивалась на конверт, передача бумажным письмом,
сумка с письмами - тоже бумажные письма, сумки носили почтальоны,
радио - передача радиоволнами звуком одинаковой информации для всех,
телефон - передача по проводам индивидуальной информации,
телевизор - передача радиоволнами изображения, одинаково для всех,
спутник и антена - передача информации через космос, радиоволнами,
интернет - передача любой информации по проводам и без проводов.
0,0(0 оценок)
Ответ:
никкки228
05.10.2020 10:39

Чтение Задание 1. Прочитай текст. Английский плюс CD-ROM: блок 9 более высокий тест. Торговый центр Mall of America-это действительно большой торговый центр в США. Это больше, чем любой торговый центр в Европе! Расстояние до торгового центра составляет 390 000 метров?. Он имеет семь этажей и 52 Шора. Здесь четырнадцать кинотеатров и двадцать ресторанов, в торговом центре нет ни одной гостиницы, зато есть железнодорожный вокзал и автовокзал. В городе Миннеаполис есть несколько отелей. Город находится примерно в тридцати минутах езды от торгового центра. Меня зовут Бет, и моя семья живет в Миннеаполисе. Мы очень любим ходить по магазинам, и торговый центр-наше любимое место! Пишите правильно или неправильно: 1. Торговый центр Америки огромен 2. Торговый центр Америки находится в США 3. 3. На одном этаже расположены 52 магазина. 4. В торговом центре " 5 " есть места для фильмов. Бет не очень любит ходить по магазинам ответьте на этот во Насколько велик торговый центр Америки? 7. Сколько времени нужно, чтобы добраться от Миннеаполиса до торгового центра? письменные задания. Выберите одну из следующих тем. Йо вы должны: * высказать свое мнение по теме. Соедините свои идеи в один абзац. Используйте правильную форму модальных глаголов: нельзя, нужно, должно. Используйте пунктуацию соответствующим образом. Тема 1. Наш район какое место вы хотели бы посетить в своем соседстве? Почему тебе нравится это место? Какие достопримечательности вы хотели бы там увидеть? Вы бы хотели жить в этом месте? Почему? Тема 2. Транспорт какие виды транспорта вы знаете? Кто из них более опасен? Почему ты так думаешь? Разве это вредит жизни людей? Почему? Какой вид транспорта вы предпочитаете? Почему?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота