Войти
Регистрация
Спроси ai-bota
1232959
24.11.2020 12:15
Написать программу для выделения цифр из четырехзначного натурального числа.
На языке Pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Егор200417
30.01.2021 20:27
Решить по информатике: 1)в статье 16 страниц.на странице 32 строки,а на строке 40 символов.определить объем статьи в кодировке unicode(кол-во бит на один символ 16 бит)....
Rustam20022017
30.01.2021 20:27
Дано условие. выбери верный ответ. if (a 90) or (b 90) or (c 90) then writeln ( треугольник - );...
yanaoneshko562
26.10.2021 21:57
Какова функция свойства поля информатика...
black103
25.02.2020 22:10
Последовательность выполняемых действий называют ... Каждая отдельная действие алгоритма - Алгоритм, в котором команды выполняются последовательно, называют. Запись алгоритма...
0508761681
20.07.2020 15:09
Дан массив размера N. Найти максимальный из его элементов, не являющихся ни локальным максимумом, ни локальном минимумом. Если таких элементов нет, вывести 0(на языке питон)...
stanislavfred
27.12.2022 05:14
Найдите ошибку в данном фрагменте когда C++ while (i =9);print 5;return 0;...
Thesanek30rusMaps
07.06.2020 22:05
Многие действия на компьютере начинаются с нажатия кнопки которая расположена на !...
CNikolas2001
13.02.2023 20:14
При каком из указанных значений х выражение не имеет смысла х=-3,х=-1, х=1,х=0...
mprymachok
09.02.2023 11:08
с какого атрибута можно задать текст для картинки который будет отображен если ее не удастся загрузить...
aknurrakhmanber
09.02.2023 11:08
Из пропанола 1 получить 1 бромпропан...
Ответ:
Kseniaghl
28.04.2021 15:50
program n_4;
var n: Integer;
begin
ReadLn(n); WriteLn(n div 10 mod 100);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота