1)проверка условия и ветвление в алгоритме.напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а)удвоенное значение числа,если число положительное; б)абсолютное значение числа,если число отрицательное. 2)напишите программу которая анализирует введенное с клавиатуры число на четность и сообщает о результате.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
animetan200
01.10.2020 10:23
1)
Var x:integer;
Begin
 write('x=');
 readln(x);
 if x>=0 then x:=x*2;
  else x:=abs(x);
 writeln('Otvet=',x);
 readln;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота