меча
12.12.2020 19:42

Составьте программу, которая: в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
НатальяНОВ
01.10.2020 10:32
var a:string;
i:integer;
begin
Readln(a)
;for i:=1 to length(a) do
begin
if a[i]='(' then a[i]:='[';
if a[i]=')' then a[i]:=']';
end;
Writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота