dominika6
20.03.2021 14:26

Составьте программу, проверяющую, верно ли утверждение, что сумма цифр, введенного вами числа, является четным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Xzxzxzxzxzzxzxz
20.06.2020 07:21
Program chet;
var
    sum:integer;
    a,b:integer;
begin
writeln('Введите число a:');
readln(a);
writeln('Введите число b:');
readln(b);
sum:=a+b;
If (sum mod 2=0) then writeln('Чётное')
Else writeln('Не чётное');
End.
0,0(0 оценок)
Ответ:
snejik07
20.06.2020 07:21
Var a , b ,c:integer;
begin
writeln('Введите первое число:');
readln(a);
writeln('Введите второе число:');
readln(b);
c:=a+b;
if (c mod 2)=0 then writeln( 'Сумма чисел четное')
else writln('Сумма чисел нечетное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота