IvanWINNER
04.05.2020 08:46

Составьте программу для вычисления синуса угла заданного в градусах в паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дарья1627
01.10.2020 10:43
Var ugol:real;
begin
  write ('Ugol = ');
  readln (ugol);
  writeln (sin(ugol*pi/180):0:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота