айсу20
01.02.2022 23:07

Напишите программу для решения задачи: "Пользователь вводит 7 чисел, программа их обрабатывает и выводит количество четных чисел" ЯЗЫК:ПИТОН

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maxim2006c
15.06.2021 20:21

c = 0

for _ in range(7):

   i = int(input())

   if i % 2 == 0:

       c += 1

print(c)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота